Welcome, Guest
Username Password: Remember me

.componentheading still there after change menu
(1 viewing) (1) Guest

TOPIC: .componentheading still there after change menu

.componentheading still there after change menu 3 years, 9 months ago #14580

  • german
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Points: 35
  • Karma: 0
Hi everybody,
I have this strange behavior:
When I am in an Alphacontent listing, when I change to other menu... the .componentheading's title of previous alphacontent listing is still there...
someone has the same issue?
Thx
The following user(s) said Thank You: Mig70

Re: .componentheading still there after change menu 3 years, 8 months ago #14885

  • nanoingegnere
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Points: 28
  • Karma: 0
Yes, I've the same problem, I opened a thread because I read yours only now.

In particular in my case, the .componentheading still remanis when I open a menu item which contains a static article.

Since your thread is not new, did you find a solution in the meantime ?

Thanks a lot

Best Regards
Alessio

Re: .componentheading still there after change menu 3 years, 7 months ago #15025

  • Mig70
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Points: 34
  • Karma: 0
Same with me. Strange, previous version was ok. I started having this after the upgrade (to 4.0.17).

Re: .componentheading still there after change menu 3 years, 6 months ago #15593

  • Chacapamac
  • OFFLINE
  • Senior Boarder
  • Posts: 61
  • Points: 264
  • Karma: 0
Same Here
I started another thread... (Moderator you can delete the other thread, if you want)

Sorry d’idnt see this one.

www.alphaplug.com/index.php/forum/2-gene...-on-other-pages.html


Hope to find a solution before the site go live..............

My site is going live in a week.......


I insert 3 photos of the div stucture of pages. (If it can help)

1— This one is with another Contact component (AiContact safe) that work on the same template

contact-component.jpg


2— This one is the entry of Alpha Directory

entry-alpha.jpg


3— This one is the Section details in the directory

Section-details.jpg



I will work on that tonight — This is imperative to me. I will compare the .16 layout with the .17. Maybe it’s only the templating of the component????
Last Edit: 3 years, 6 months ago by Chacapamac.

Re: .componentheading still there after change menu 3 years, 6 months ago #15607

  • Chacapamac
  • OFFLINE
  • Senior Boarder
  • Posts: 61
  • Points: 264
  • Karma: 0
I just look at the difference between .16 and .17 in the default.php , No difference, apart the wrong </div> at the end and the added code for Websnapr service...

I don’t think this is the cause.

I’m running scared as my web site is to be deliver next week and the most important component is alpha.

If no fix in 2 or 3 days I will have to revert to a working older version... sadly.

Can somebody give us a hint on the problem, I can give time to investigate......

Little nervous here,,,,,,,

Re: .componentheading still there after change menu 3 years, 6 months ago #15619

  • Chacapamac
  • OFFLINE
  • Senior Boarder
  • Posts: 61
  • Points: 264
  • Karma: 0
I try everything, my head is on the block. (NO JOKE)

I promess this to my customer next week and Alpha is the main motor in this site. I use it before with no probleme at all and feel confident. I upload the site live tonight and come back with the url later....

I don’t care to pay for the help here. This is my first site with a new partner, failing here will be desatrous for me....

I need help seriously!
Moderators: flyman1664
Time to create page: 0.46 seconds
Goto Top