Welcome, Guest
Username Password: Remember me

Invite with Success Not applying points
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Invite with Success Not applying points

Invite with Success Not applying points 2 years, 11 months ago #17367

  • enickdavis
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Points: 85
  • Karma: 0
Hopefully someone (user or dev) can help me quick. This is my last item before launch tomorrow and I can't find the answer anywhere!

I have rule "Invite with Success" published and scheduled to apply 5 pts for a successful registration from a referral link. I have tested this a couple of dozen times and it isn't working. I can see in PHPMyAdmin that the referrers ID is associated with the new user, but there are no points applied to the referrer.

Points that are applying successfully are: New User and Invite.

Please and Thanks!

Re: Invite with Success Not applying points 2 years, 10 months ago #17580

  • halbo5
  • OFFLINE
  • Senior Boarder
  • Posts: 43
  • Points: 286
  • Karma: 0
Hi,

I have the same problem.
But I looked to the code and if you made test with two accounts on your computer it can't work. The rule compares the IP and if IP of new user is your IP, ponts are not registered.

So to be sure it works, we have to wait a real user being invited

Best,

Alain
A+
Alain
www.muzeeli.fr

Re: Invite with Success Not applying points 2 years, 10 months ago #17586

  • enickdavis
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Points: 85
  • Karma: 0
Thanks for the reply. Do you know if there is a way to change the rule to ignore the ip address? I will have multiple users from the same ip address (business users, same office, etc).

Re: Invite with Success Not applying points 2 years, 10 months ago #17689

  • almatto
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Points: 113
  • Karma: 0
Hi Alain, I have the same problem. Can you help me please?
  • Page:
  • 1
Moderators: adroussel, dalekurt, migus, some1new
Time to create page: 0.41 seconds
Goto Top